Bug 53315 - nautilus crash on ftp site
Summary: nautilus crash on ftp site
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-06 15:04 UTC by Ed McKenzie
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 20:16:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-09-06 15:04:35 UTC
nautilus blows up instantly and reproducibly on the uri
ftp://people.redhat.com/dsainty.

This may actually be a problem on my end, since I'm running from behind a
NAT that doesn't have ip_masq_ftp enabled (passive vs. active ftp.) 
ftp://people.redhat.com/ takes a really long time to open.  Even in this
case, though, I don't think nautilus should crash.

Comment 1 David Sainty 2001-09-06 20:16:54 UTC
Its not just my ftp directory... ftp:// URIs seem generally very broken.


Comment 2 Owen Taylor 2001-09-07 00:55:48 UTC
Fixed in nautilus-1.0.4-43.

Comment 3 Ed McKenzie 2001-09-07 01:53:48 UTC
Will updates continue to appear in rawhide, or will fixed packages only be
available through up2date?


Note You need to log in before you can comment on or make changes to this bug.