Bug 53359 - fatal error: unable to find a suitable template
fatal error: unable to find a suitable template
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mkinitrd (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-07 09:07 EDT by Josep L. Guallar-Esteve
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 15:25:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Josep Guallar-Esteve 2001-09-07 09:07:56 EDT
* test tree re0907.4
* test case i386/English/Everything/NFS/RAID 0/GUI Install

Description of Problem:

on /tmp/install.log:

Installing kernel-debug.
tar: ./lib/raid0.o: time stamp 2001-09-06 16:43:44 is 4424 s in the future
tar: ./lib/jbd.o: time stamp 2001-09-06 16:44:04 is 4444 s in the future
tar: ./lib/ext3.o: time stamp 2001-09-06 16:44:03 is 4443 s in the future
fatal error: unable to find a suitable template
(...)
Installing kernel.
tar: ./lib/raid0.o: time stamp 2001-09-06 17:39:44 is 8297 s in the future
tar: ./lib/jbd.o: time stamp 2001-09-06 17:39:57 is 8310 s in the future
tar: ./lib/ext3.o: time stamp 2001-09-06 17:39:57 is 8310 s in the future
fatal error: unable to find a suitable template
Comment 1 Arjan van de Ven 2001-09-07 09:10:10 EDT
This message comes from mkinitrd
Comment 2 Brock Organ 2001-09-07 16:04:24 EDT

*** This bug has been marked as a duplicate of 52816 ***
Comment 3 Matt Wilson 2001-09-07 16:40:55 EDT
not a dupe; we need to look closer.
Comment 4 Josep L. Guallar-Esteve 2002-04-08 15:25:15 EDT
I haven't seen this bug in a long time. Can we close this bug?
Comment 5 Erik Troan 2002-05-21 18:38:00 EDT
Sure!

Note You need to log in before you can comment on or make changes to this bug.