Bug 53368 - No configuration possible for most of /etc/printcap parameters
No configuration possible for most of /etc/printcap parameters
Status: CLOSED DUPLICATE of bug 52539
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-07 11:18 EDT by Pietro Braione
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-18 18:06:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pietro Braione 2001-09-07 11:18:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I use RH Linux on my desktop at work, and I print on a remote queue. I 
have configured the queue with printtools and everything works, but when I 
print no banner page with my name is produced before. This is very unfair 
when many people use the printer. In facts, I cannot manually 
edit /etc/printcap in order to take out the :sh: that printtools added, as 
the help says "don't edit printcap, if you have some customization to do 
put your queue in printcap.local." Now, I would like to specify this kind 
of option directly from printtools instead of having to cut-paste the 
queue entry from princtcap to printcap.local and manually editing it, or 
having to hunt for some strange printtool configuration file (btw 
undocumented if it really exists.) There are SO many options you can 
specify in a printcap row, why aren't they specifiable in printtool, which 
is *the* printer configuration tool under RHLinux?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Launch printtools (GNOME gui)
2. Add a queue (remote, but also local should work)	

Actual Results:  No queue configuration parameter other than the location 
of the remote queue is asked; The only parameters you can edit are the 
filter parameters when present

Expected Results:  Another page with the printcap "most wanted" parameters 
(banner, max file length, etc) should appear. Also, a text box which 
allows you to fully customize the printcap row for the queue should appear.

Additional info: none
Comment 1 Tim Waugh 2002-01-10 08:05:52 EST

*** This bug has been marked as a duplicate of 52539 ***

Note You need to log in before you can comment on or make changes to this bug.