Bug 53381 - gdict missing /usr/share/applets/*.desktop file
Summary: gdict missing /usr/share/applets/*.desktop file
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-utils   
(Show other bugs)
Version: roswell
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-07 18:09 UTC by Elliot Lee
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 14:57:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elliot Lee 2001-09-07 18:09:12 UTC
Since gdict is an applet normally, it stands to reason that it should
register itself as such via a properly-placed .desktop file.

Comment 1 Havoc Pennington 2002-04-10 14:53:30 UTC
true, should have fixed a while ago. no time now though, and I verified it has
been fixed in gnome 2 so we'll get that fix in next release.


Note You need to log in before you can comment on or make changes to this bug.