Bug 53396 - No installation over eth1 Netgear GA620
No installation over eth1 Netgear GA620
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-07 16:40 EDT by Need Real Name
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-16 16:14:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-09-07 16:40:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.2.17-14 i686)

Description of problem:
When installing RH7.1.94 with netboot.img and driver.img from floppy
the machine does not get ethernet connection over eth1 which is a
Netgear GA620 Gigabit (fiber connected) ethernet card.
eth0 is a not connected eepro100 card.

The acenic driver _is_ propperly loaded from the driver floppy. The
link light switches on for a short time but goes out soon after. It
is off while anaconda tries to do the reverse name lookup and it
subsequently cannot mount my NFS mirror.

While loading the acenic driver, the initialization text shows that
this NIC was recognized as eth0!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot from floppy with netboot.img
2.insert floppy with driver.img
3.type in the IP address etc. and wait for the failing reverse name
  lookup
	

Actual Results:  The installation just hangs becuse it has no network
connection.

Expected Results:  If network connection would be there I expect a working
"reverse name lookup" because the machine _is_ in DNS. And NFS mounting my
Red Hat
should work.

Additional info:
Comment 1 Matt Wilson 2001-09-07 16:50:47 EDT
any info on Alt+F3 or Alt+F4?
Comment 2 Brent Fox 2001-09-10 10:40:02 EDT
An email received from Alf:

Date: Fri, 07 Sep 2001 14:16:21 -0700 (PDT)
From: Alf Wachsmann <alfw@SLAC.Stanford.EDU>
Subject: Re: [Bug 53396] Changed - No installation over eth1 Netgear GA620
To: bugzilla@redhat.com
Cc: bfox@redhat.com, borgan@redhat.com

On Fri, 7 Sep 2001 bugzilla@redhat.com wrote:
> +------- Additional comments from msw@redhat.com 2001-09-07 16:50:47 -------
> +any info on Alt+F3 or Alt+F4?

I am afraid, no.

The acenic module loads fine from the driver disk.
The initialization message says it thinks it is "eth0".
The last output from this message is:
        eth0: Firmware up and running
At that point the link light on the NIC starts blinking.

I then enter IP address etc. and anaconda starts the "reverse name
lookup". At exactly that moment the link light goes permanently OFF.
And the lookup just fails without further messages.

-- Alf.

-----------------------------------------------------------------------
  Alf Wachsmann                       | e-mail: alfw@slac.stanford.edu
  SLAC Computing Service              | Phone:  +1-650-926-4802
  2575 Sand Hill Road, M/S 97         | FAX:    +1-650-926-3329
  Menlo Park, CA 94025, USA           | Office: Bldg. 50/323
-----------------------------------------------------------------------
Comment 3 Michael Fulbright 2001-09-27 12:30:06 EDT
If you install roswell on the system via a different card/means, and try to
bring up the gigabit ethernet card after rebooting into the installed system
does it work?
Comment 4 Need Real Name 2001-09-27 12:37:55 EDT
The only other means available on that machine is a CD-ROM drive. I _did_
install this machine via CDROM and (IIRC) /etc/modules.conf had the correct
entries to bring the card up. However, the files ifcfg-eth0 and ifcfg-eth1
needed editing by hand. After making this change I could run "network stop"
and then "network start" and everything worked.

-- Alf.
Comment 5 Michael Fulbright 2002-01-16 15:08:49 EST
Have you had a chance to try Red Hat Linux 7.2 on this machine?
Comment 6 Need Real Name 2002-01-16 16:14:29 EST
I just tried it and it does work!

-- Alf.
Comment 7 Brent Fox 2002-01-16 18:05:01 EST
Ok.  Closing as "Currentrelease".  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.