Bug 53403 - gnome-terminal resizes on menu move
Summary: gnome-terminal resizes on menu move
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-07 23:05 UTC by Peter Bowen
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 20:14:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2001-09-07 23:05:05 UTC
If you extend the width of a gnome-terminal, then drag the menu bar to
another location (the bottom for example), the width will reset to the
default width.

Comment 1 Havoc Pennington 2001-09-28 20:14:44 UTC
I'd predict that this is caused by Zvt's questionable size_allocate behavior, so
may be a gnome-libs bug

Comment 2 Havoc Pennington 2002-02-26 16:37:19 UTC
Will defer this to the GNOME 2 upgrade. GNOME 1 is only getting
showstopper/release-critical fixes at this point.


Note You need to log in before you can comment on or make changes to this bug.