This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 534338 - (RHQ-1144) Add option to configure "Delete Alerts Older Than", "Delete Events Older Than" and "Baseline Frequency" per individual resources, because resources have different needs to keep historical data
Add option to configure "Delete Alerts Older Than", "Delete Events Older Than...
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
http://jira.rhq-project.org/browse/RH...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-19 18:07 EST by Joao Paulo Viragine
Modified: 2014-05-02 16:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-02 16:23:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joao Paulo Viragine 2008-11-19 18:07:00 EST
Add option to configure "Delete Alerts Older Than", "Delete Events Older Than" and "Baseline Frequency" per individual resources, because resources have different  needs to keep historical data
Comment 1 Red Hat Bugzilla 2009-11-10 15:24:52 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1144

Note You need to log in before you can comment on or make changes to this bug.