Bug 534409 - (RHQ-1208) use ojdbc5.jar instead of ojdbc14.jar as Oracle JDBC driver
use ojdbc5.jar instead of ojdbc14.jar as Oracle JDBC driver
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Build System (Show other bugs)
1.1.2
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
http://jira.rhq-project.org/browse/RH...
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-03 13:30 EST by Ian Springer
Modified: 2013-08-05 20:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Springer 2008-12-03 13:30:00 EST
We should do this because ojdbc14.jar is only supported by Oracle with Java 1.4 and 5. ojdbc5.jar is supported on Java 5 and 6, the same two versions of Java that RHQ supports. For more info, see http://www.oracle.com/technology/tech/java/sqlj_jdbc/htdocs/jdbc_faq.html#02_03.
Comment 1 Ian Springer 2008-12-03 13:30:47 EST
Done - r2185.
Comment 2 Red Hat Bugzilla 2009-11-10 15:28:05 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1208

Note You need to log in before you can comment on or make changes to this bug.