Bug 53442 - XFree86 4.1.0-3 unstable on matrox G400
XFree86 4.1.0-3 unstable on matrox G400
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-08 17:38 EDT by Chris Ricker
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-01 09:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log (26.07 KB, text/plain)
2001-10-01 09:49 EDT, Chris Ricker
no flags Details
X config (3.69 KB, text/plain)
2001-10-01 09:50 EDT, Chris Ricker
no flags Details

  None (edit)
Description Chris Ricker 2001-09-08 17:38:31 EDT
I upgraded a stock RC2 system to the 4.1.0-3 RPMS this morning.  Since that
time, I've had my X session die three times (just my standard X usage: 
kde, bazillions of xterms, mozilla, star office).  The release shipped in
RC2 never died on me....

So far, no real logs, core dumps, etc. have been associated with any of the
crashes, and no pattern has emerged as to how to trigger it.
Comment 1 Mike A. Harris 2001-09-26 02:58:35 EDT
How specifically did you upgrade?

What do the following commands report:
rpm -qa | grep -i "\(Mesa\|XFree86-4\|kernel\)"
uname -a

Also, as with all X problems I will need a copy of your X server logs
and X config please.

Thanks
Comment 2 Chris Ricker 2001-10-01 09:47:54 EDT
Well, that system has since been cleanly installed (enigma original spin, plus
rpm -Uvh of borked pam) using GUI install.

X is still unstable.

[kaboom@verdande kaboom]$ rpm -qa | grep -i "\(Mesa\|XFree86-4\|kernel\)"
XFree86-4.1.0-3
Mesa-demos-3.4.2-7
kernel-headers-2.4.7-10
Mesa-3.4.2-7
kernel-smp-2.4.7-10
Mesa-devel-3.4.2-7
kernel-source-2.4.7-10
[kaboom@verdande kaboom]$ uname -a
Linux verdande.oobleck.net 2.4.7-10custom #1 SMP Sat Sep 15 09:01:12 MDT 2001
i686 unknown
[kaboom@verdande kaboom]$ 
Comment 3 Chris Ricker 2001-10-01 09:49:02 EDT
Created attachment 33078 [details]
X log
Comment 4 Chris Ricker 2001-10-01 09:50:31 EDT
Created attachment 33079 [details]
X config
Comment 5 Chris Ricker 2002-08-30 09:42:07 EDT
Closing -- XFree86 4.2 seems to cure this....

Note You need to log in before you can comment on or make changes to this bug.