This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 534451 - (RHQ-1245) be able to change agent's internal name
be able to change agent's internal name
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 12:00 EST by John Mazzitelli
Modified: 2014-05-02 16:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-02 16:40:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2008-12-10 12:00:00 EST
Might be nice to have a way to be able to change an agent's internal name.  Unsure if this is going to be even possible (the agent name is very important and changing it may have unintended consequences).
Comment 1 Red Hat Bugzilla 2009-11-10 15:28:57 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1245
This bug is incorporated by RHQ-914
Comment 2 Corey Welton 2010-08-06 09:05:48 EDT
Per triage, NEEDINFO -> mazz -- is this a 'nice to have' or something that blocks progress on something else further down the road?
Comment 3 John Mazzitelli 2010-08-06 09:23:28 EDT
this is a nice to have. doesn't block anything.
Comment 4 Jay Shaughnessy 2014-05-02 16:40:43 EDT
The name is the identifier and can't be changed.

Note You need to log in before you can comment on or make changes to this bug.