Bug 53457 - Pull down menus in gv do not work
Pull down menus in gv do not work
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gv (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-09 15:11 EDT by pogosyan
Modified: 2014-03-16 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 07:15:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pogosyan 2001-09-09 15:11:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
Pulling down any menu from top row of gv, shows the menu, but I can't
select any item (incluging 'quit').

ps plots are displayed correctly, I can use buttons on the left panel.

I use clean RH7.1 install under gnome with some upgrades from Rawhide. Both
original and rawhide gv shows the problem (well, the package was not
changed, I guess). Only non trivial aspect of my installation I can think
of - I use XFree86-3.3.6-Mach64 hardware server in place of 4.0.3 ati
driver .  The rest of Xfree and gnome rpm's are original RH7.1

I do not recollect having this issue with RH7.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. launch gv
2. try to select item from 'File' menu
3.
	

Actual Results:  No item is highlighted, selection is impossible

Additional info:
Comment 1 Mike A. Harris 2001-10-23 07:11:09 EDT
>Only non trivial aspect of my installation I can think
>of - I use XFree86-3.3.6-Mach64 hardware server in place of 4.0.3 ati
>driver .  The rest of Xfree and gnome rpm's are original RH7.1

Since Red Hat Linux 7.0, 7.1, 7.2 all come with XFree86 3.3.6 for
backward compatibility, I presume you're using some older version,
and wonder why...

Anyway, I doubt that has any bearing on this bug, but it might.
Comment 2 Mike A. Harris 2001-10-23 07:15:37 EDT
I just tested gv out with several ps files, and was unable to reproduce
this.  All of the menu items work for me.

I'm willing to bet if yours does not work, that something you've
added to your system from rawhide or elsewhere has messed this up.

Can you reproduce this on a freshly installed system upgraded with
errata packages?

Note You need to log in before you can comment on or make changes to this bug.