Bug 534576 - (RHQ-135) installer should ask if user wants to overwrite existing schema
installer should ask if user wants to overwrite existing schema
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: John Mazzitelli
http://jira.rhq-project.org/browse/RH...
: SubTask
Depends On:
Blocks: RHQ-131
  Show dependency treegraph
 
Reported: 2008-03-17 13:57 EDT by John Mazzitelli
Modified: 2009-11-10 16:22 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2008-03-17 13:57:00 EDT
currently, if the installer detects that the RHQ schema already exists, it automatically attempts to upgrade it.  Instead, the installer should ask the user if the user wants to a) overwrite the schema or b) upgrade it.
Comment 1 Red Hat Bugzilla 2009-11-10 15:31:18 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-135

Note You need to log in before you can comment on or make changes to this bug.