Bug 53459 - bad:the program doesnt work
bad:the program doesnt work
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-09 15:37 EDT by chirag
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-09 16:26:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description chirag 2001-09-09 15:37:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:
BAD::the installar doesnt install even after chossing drivers from alsa-
projest.org my sound card is FM801
BAD:the program simply doesnt wotk

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install drivers
2.check information
3.no driver s installed
	

Actual Results:  the driver did not install


Expected Results:  the driver should have installed

Additional info:

(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...[New Thread 1024 (LWP 1115)]
0x40f47519 in __wait4 ()
   from /lib/i686/libc.so.6
#0  0x40f47519 in __wait4 () from /lib/i686/libc.so.6
#1  0x40fb79e4 in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x4028c563 in waitpid (pid=1123, stat_loc=0x0, options=0)
    at wrapsyscall.c:172
#3  0x40753998 in KCrash::defaultCrashHandler () at eval.c:41
#4  0x4028a935 in pthread_sighandler (signo=11, ctx=
      {gs = 7, __gsh = 0, fs = 0, __fsh = 0, es = 43, __esh = 0, ds = 43, 
__dsh = 0, edi = 135077416, esi = 3221220208, ebp = 3221220248, esp = 
3221219932, ebx = 1074402424, edx = 135077408, ecx = 3221220160, eax = 0, 
trapno = 14, err = 4, eip = 1074063582, cs = 35, __csh = 0, eflags = 
66198, esp_at_signal = 3221219932, ss = 43, __ssh = 0, fpstate = 
0xbfffe7e0, oldmask = 2147483648, cr2 = 4})
    at signals.c:97
#5  <signal handler called>
#6  0x4004e8de in Engine::play () at eval.c:41
#7  0x400559c0 in Player::play () at eval.c:41
#8  0x40056024 in Player::playCurrent () at eval.c:41
#9  0x40056089 in Player::newCurrent () at eval.c:41
#10 0x409bae0b in QObject::activate_signal ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#11 0x40054af2 in PlayList::newCurrent () at eval.c:41
#12 0x413d5af2 in SplitPlayList::setCurrent ()
   from /usr/lib/libsplitplaylist.so
#13 0x413d68fa in SafeListViewItem::SafeListViewItem ()
   from /usr/lib/libsplitplaylist.so
#14 0x413d79f1 in List::addFile () from /usr/lib/libsplitplaylist.so
#15 0x413d58e3 in SplitPlayList::addFile () 
from /usr/lib/libsplitplaylist.so
#16 0x40055f0a in Player::openFile () at eval.c:41
#17 0x4005bb1a in NoatunApp::fileOpen () at eval.c:41
#18 0x409bae0b in QObject::activate_signal ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#19 0x4061db12 in KAction::activated () at eval.c:41
#20 0x4061b1bb in KAction::slotActivated () at eval.c:41
#21 0x409bae0b in QObject::activate_signal ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#22 0x40ad4532 in QButton::clicked () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#23 0x40a2077b in QButton::mouseReleaseEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#24 0x40a04d11 in QWidget::event () from /usr/lib/qt-2.3.0/lib/libqt.so.2
#25 0x40963154 in QApplication::notify () from /usr/lib/qt-
2.3.0/lib/libqt.so.2
#26 0x406fa019in KApplication::notify () at eval.c:41
#27 0x4093201f in QETWidget::translateMouseEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#28 0x4092f488 in QApplication::x11ProcessEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#29 0x4092e43a in QApplication::processNextEvent ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#30 0x40964fec in QApplication::enter_loop ()
   from /usr/lib/qt-2.3.0/lib/libqt.so.2
#31 0x4092e3b7 in QApplication::exec () from /usr/lib/qt-
2.3.0/lib/libqt.so.2
#32 0x08049813 in QDataStream::~QDataStream ()
#33 0x40ea9177 in __libc_start_main (
    main=0x8049680 <QDataStream::~QDataStream(void)+288>, argc=7, 
    ubp_av=0xbffffa9c, init=0x8049238 <_init>, fini=0x804a630 <_fini>, 
    rtld_fini=0x4000e184 <_dl_fini>, stack_end=0xbffffa8c)
    at ../sysdeps/generic/libc-start.c:129
Comment 1 Bill Nottingham 2001-09-09 16:20:16 EDT
Um, that traceback isn't from sndconfig; it's in a KDE program.
Comment 2 Bernhard Rosenkraenzer 2001-09-09 16:25:19 EDT
What were you trying to do, and with what program? noatun?
Comment 3 Bernhard Rosenkraenzer 2002-04-05 04:54:45 EST
Closing due to lack of feedback

Note You need to log in before you can comment on or make changes to this bug.