This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 534794 - (RHQ-1556) Test whether actions work on 2nd page of Auto Inventory page
Test whether actions work on 2nd page of Auto Inventory page
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Tests (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: Task
Depends On: RHQ-1726
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-12 11:38 EST by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2009-02-12 11:38:00 EST
According to a customer, in 2.1.2 you couldn't unignore resources which were displayed on the 2nd page of the Auto Inventory page. Clicking unignore on anything other than the 1st page just resulted in a message that [0] servers had been unignored. We need to make sure that this works in 2.2
Comment 1 Charles Crouch 2009-02-12 11:43:14 EST
Assigning to QA
Comment 2 Jeff Weiss 2009-03-05 11:13:25 EST
It's actually even worse now, see linked issue.
Comment 3 John Mazzitelli 2009-03-11 14:50:57 EDT
looks like svn rev3379 fixes this 
Comment 4 John Mazzitelli 2009-03-11 15:05:30 EDT
the common pagination controls changed under the covers - joe fixed it to work with the AI queue page - we should be able to test this now
Comment 5 Jeff Weiss 2009-03-30 13:32:22 EDT
i tested that this works on rev3509, can ignore/unignore on any page
Comment 6 Red Hat Bugzilla 2009-11-10 15:35:33 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1556

Note You need to log in before you can comment on or make changes to this bug.