Bug 53484 - redhat-release is not installed since md5 mismatched
redhat-release is not installed since md5 mismatched
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-10 06:33 EDT by Bill Huang
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-10 06:33:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-09-10 06:33:20 EDT
Description of Problem:
NFS install with 0909.2 tree.
redhat-release is not installed since md5 is mismatched.

Version-Release number of selected component (if applicable):
redhat-release-7.2-1.noarch.rpm

How Reproducible:
Always

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:
redhat-release is not isntalled

Expected Results:
redhat-release should be installed

Additional Information:
copmare md5 code on porkchop:
/test
bash-2.04$ md5sum redhat-release-7.2-1.noarch.rpm 
bb17411a0236127950fdd0f94dd1358f  redhat-release-7.2-1.noarch.rpm

/beehive

bash-2.04$ md5sum /mnt/redhat/beehive/comps/dist/7.2/redhat-release/7.2-1/
SRPMS   noarch  tests   
bash-2.04$ md5sum
/mnt/redhat/beehive/comps/dist/7.2/redhat-release/7.2-1/noarch/redhat-release-7.2-1.noarch.rpm

40e933c78b8d95aaeb4ca0bc81e8641e 
/mnt/redhat/beehive/comps/dist/7.2/redhat-release/7.2-1/noarch/redhat-release-7.2-1.noarch.rpm
bash-2.04$ 

test/
Comment 1 Matt Wilson 2001-09-10 09:40:00 EDT
your package is bad; we can not install back packages.  Fix the package and it
will install.

Note You need to log in before you can comment on or make changes to this bug.