This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 534899 - (RHQ-1650) Resource Out of Bound metrics section of Summary tab should be sorted by date
Resource Out of Bound metrics section of Summary tab should be sorted by date
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Joseph Marques
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-24 11:02 EST by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot-1.jpg (46.63 KB, image/jpeg)
2009-02-24 11:03 EST, Charles Crouch
no flags Details
screenshot-2.jpg (19.46 KB, image/jpeg)
2009-04-09 21:08 EDT, John Mazzitelli
no flags Details

  None (edit)
Description Charles Crouch 2009-02-24 11:02:00 EST
See screenshot
Comment 1 Joseph Marques 2009-02-24 14:41:51 EST
rev3172 - if multiple oob metrics have identical factors, secondarily sort them by timestamp; 
Comment 2 Jeff Weiss 2009-04-03 11:03:23 EDT
This is just too difficult to test to be worth our time.  It involves somehow controlling the measurements, because changing the band causes the item to disappear from the list.  All i can get is a list with all the same timestamp, so can't tell if it's sorted or not.
Comment 3 John Mazzitelli 2009-04-07 16:08:42 EDT
to find out resources that have OOBs:

select * from rhq_resource where id in (select resource_id from rhq_measurement_sched where id in (select schedule_id from rhq_measurement_oob))
Comment 4 John Mazzitelli 2009-04-09 21:08:39 EDT
see screenshot-2 - sorted - most recent first.
Comment 5 John Mazzitelli 2009-04-09 21:09:04 EDT
VERIFIED
Comment 6 Red Hat Bugzilla 2009-11-10 15:37:31 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1650
Imported an attachment (id=368598)
Imported an attachment (id=368599)

Note You need to log in before you can comment on or make changes to this bug.