Bug 534961 - (RHQ-1706) Seeing scores of "Not persisting Configuration" warnings in the server log
Seeing scores of "Not persisting Configuration" warnings in the server log
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Configuration (Show other bugs)
1.2
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Joseph Marques
http://jira.rhq-project.org/browse/RH...
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 23:00 EST by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2009-03-02 23:00:00 EST
Seeing a lot of these after turning agents back on...

[org.rhq.enterprise.server.configuration.ConfigurationServerServiceImpl] Not persisting Configuration Configuration[id=0, notes=null], since it is identical to the current revision.

Given the agent does this check hourly, and the expected case in most hours is that there is no change, then I don't think it makes sense for this to be a Warning level log.
Comment 1 Joseph Marques 2009-03-05 15:03:23 EST
rev3301 - no changes are expected most of the time, lower to debug level so you odn't have swarms of unnecessary logs
Comment 2 Red Hat Bugzilla 2009-11-10 15:38:47 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1706

Note You need to log in before you can comment on or make changes to this bug.