Bug 53501 - GUI reconfig eats static network config
GUI reconfig eats static network config
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-10 11:55 EDT by Bill Nottingham
Modified: 2014-03-16 22:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-12 15:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2001-09-10 11:55:28 EDT
/etc/sysconfig/network before GUI reconfig:

NETWORKING=yes
HOSTNAME=apone.devel.redhat.com
GATEWAY=172.16.47.254

/etc/sysconfig/network after GUI reconfig:

NETWORKING=yes
HOSTNAME=localhost.localdomain

TUI reconfig seems fine, probably because it has a network screen.
Comment 1 Jeremy Katz 2001-09-10 13:08:18 EDT
Which network card and was the module already loaded by the point reconfig mode ran?
Comment 2 Bill Nottingham 2001-09-10 15:57:14 EDT
pcnet32.

yes at least for one of the tests. Not sure if for all of them.
Comment 3 Brent Fox 2001-09-13 17:06:01 EDT
We're removing reconfig mode for the next release, so there's not much point in
fixing this.

Note You need to log in before you can comment on or make changes to this bug.