Bug 53501 - GUI reconfig eats static network config
Summary: GUI reconfig eats static network config
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-10 15:55 UTC by Bill Nottingham
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-12 19:38:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2001-09-10 15:55:28 UTC
/etc/sysconfig/network before GUI reconfig:

NETWORKING=yes
HOSTNAME=apone.devel.redhat.com
GATEWAY=172.16.47.254

/etc/sysconfig/network after GUI reconfig:

NETWORKING=yes
HOSTNAME=localhost.localdomain

TUI reconfig seems fine, probably because it has a network screen.

Comment 1 Jeremy Katz 2001-09-10 17:08:18 UTC
Which network card and was the module already loaded by the point reconfig mode ran?

Comment 2 Bill Nottingham 2001-09-10 19:57:14 UTC
pcnet32.

yes at least for one of the tests. Not sure if for all of them.

Comment 3 Brent Fox 2001-09-13 21:06:01 UTC
We're removing reconfig mode for the next release, so there's not much point in
fixing this.


Note You need to log in before you can comment on or make changes to this bug.