Bug 535020 - (RHQ-175) Investigate running a resource discovery scan after a successful package installation
Investigate running a resource discovery scan after a successful package inst...
Status: CLOSED DUPLICATE of bug 535064
Product: RHQ Project
Classification: Other
Component: Content (Show other bugs)
1.0
All All
high Severity medium (vote)
: ---
: ---
Assigned To: Jason Dobies
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On: RHQ-144
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-24 15:36 EDT by Jessica Sant
Modified: 2009-11-11 12:20 EST (History)
0 users

See Also:
Fixed In Version: 1.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
r387, r9721
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jessica Sant 2008-03-24 15:36:00 EDT
After a new patch is deployed through the content system, a discovery scan should be executed so that the new version string will be picked up.
Comment 1 Ian Springer 2008-03-24 15:55:50 EDT
NOTE: For now, the workaround is to either wait for the next scheduled server scan to run, or to execute the "discovery -f" Agent prompt command.
Comment 2 Charles Crouch 2008-03-24 16:02:56 EDT
We should do this since without it the user will be able to see the old list of patches (which includes the patch they just applied) for the  JBAS instance. They may attempt to re-apply the same patch again which would be bad.
Comment 3 Jason Dobies 2008-03-25 09:31:23 EDT
A package discovery scan is triggered after a package is installed, but not a resource discovery. I'm hesitant to add that, but I'll look into it.
Comment 4 Jason Dobies 2008-03-25 10:11:23 EDT
This is effectively a duplicate of RHQ-179.
Comment 5 Joseph Marques 2008-06-17 17:09:00 EDT
this was resolved as a duplicate of another issue, no testing needed.
Comment 6 Red Hat Bugzilla 2009-11-10 15:46:04 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-175
This bug was marked DUPLICATE in the database but has no duplicate of bug id.
Comment 7 David Lawrence 2009-11-11 12:20:53 EST

*** This bug has been marked as a duplicate of bug 535064 ***

Note You need to log in before you can comment on or make changes to this bug.