Bug 53503 - gvim: desktop file
gvim: desktop file
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: vim (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-10 12:19 EDT by Gerald Teschl
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-19 06:50:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gvim desktop file (79 bytes, text/plain)
2001-09-10 12:20 EDT, Gerald Teschl
no flags Details
gvim desktop file (2.25 KB, text/plain)
2001-09-13 12:31 EDT, Gerald Teschl
no flags Details

  None (edit)
Description Gerald Teschl 2001-09-10 12:19:32 EDT
The gvim.desktop should be moved from Utilities/ to Applications/
since all other editors (emacs,..) are in Applicatiuons as well.

Moreover, the desctop file is really bad (no icon no translation, ...)
I'll attach a fixed one.
Comment 1 Gerald Teschl 2001-09-10 12:20:31 EDT
Created attachment 31497 [details]
gvim desktop file
Comment 2 Bernhard Rosenkraenzer 2001-09-11 05:19:58 EDT
Actually, you attached the file from the vim-X11 package. ;)
Comment 3 Gerald Teschl 2001-09-13 12:31:32 EDT
Created attachment 31756 [details]
gvim desktop file
Comment 4 Gerald Teschl 2001-09-13 12:32:26 EDT
Yes, I messed up. Fixed.
Comment 5 Bernhard Rosenkraenzer 2001-11-05 11:08:09 EST
Added in 6.0-something (forgot when ;) ) 
 
Comment 6 Gerald Teschl 2002-01-19 06:50:44 EST
This is still broken in 7.2 (vim-X11-5.8-7). Please fix.
Comment 7 Bernhard Rosenkraenzer 2002-01-28 17:39:20 EST
It was fixed in the vim 6.x branch for quite a while; I've released an errata
update to 6.0 a couple of minutes ago.

Note You need to log in before you can comment on or make changes to this bug.