Bug 535060 - (RHQ-1796) visited/not-visited L&F for anchors on a page
visited/not-visited L&F for anchors on a page
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Greg Hinkle
Pavel Kralik
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 13:49 EDT by John Mazzitelli
Modified: 2013-04-30 19:32 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot-1.jpg (31.96 KB, image/jpeg)
2009-03-17 13:49 EDT, John Mazzitelli
no flags Details

  None (edit)
Description John Mazzitelli 2009-03-17 13:49:00 EDT
Look at the snapshot attached - the visited links are underlined, the not-visited links are not (er...or is it the other way around? I can't tell, which is somewhat the point).

we need to fix the way the visited vs. not-visited links are rendered
Comment 1 Joseph Marques 2009-04-09 12:38:11 EDT
rev3640 - fix visited/non-visited link underlining caused by 'zz' typo in rev3433 in front of the "text-decoration" attribute for A:link class in win.css
Comment 2 Pavel Kralik 2009-04-10 11:26:50 EDT
Tested with a compatible group. 

RHEL5.3, x86_64, PostgreSQL8.2.4, java 1.6.0_13, JON RHQ SVN rev# 3663
Comment 3 Red Hat Bugzilla 2009-11-10 15:46:49 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-1796
Imported an attachment (id=368645)
This bug is duplicated by RHQ-1834

Note You need to log in before you can comment on or make changes to this bug.