Bug 535332 - (RHQ-2039) Upgrade app server underlying RHQ to JBAS5.1
Upgrade app server underlying RHQ to JBAS5.1
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Build System (Show other bugs)
unspecified
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-28 11:16 EDT by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 11:39:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2009-04-28 11:16:00 EDT
Advantages

1) This would be the first step of a migration to JBAS EAP5
2) Help test out JBAS5.1 with a significant application
3) Use of JBM as JMS provider may offer performance improvements
Comment 1 Joseph Marques 2009-07-10 11:18:24 EDT
we moved to 4.2.3.GA for the next release.  pushing this to future as we'll eventually do it, just not now.
Comment 2 Red Hat Bugzilla 2009-11-10 15:56:31 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2039
Comment 3 wes hayutin 2010-02-16 12:08:24 EST
mass add of key word FutureFeature to help track
Comment 4 Corey Welton 2010-08-25 11:39:34 EDT
Closing per 25-Aug triage.

Note You need to log in before you can comment on or make changes to this bug.