Bug 535379 - (RHQ-2081) Describe hardware sizing requirements for new installs
Describe hardware sizing requirements for new installs
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Deon Ballard
ecs-bugs
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-12 09:11 EDT by John Mazzitelli
Modified: 2013-12-12 16:10 EST (History)
0 users

See Also:
Fixed In Version: 1.4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-12 16:10:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Mazzitelli 2009-05-12 09:11:00 EDT
need some rough minimum sizing guidelines for a box that is running a server

It would be good to have a table of "if you're going to monitor N resources and collect M metrics, you need a box like this".
Comment 1 Corey Welton 2009-08-26 14:58:31 EDT
Pushed to 1.4
Comment 2 Red Hat Bugzilla 2009-11-10 15:57:23 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2081
Comment 3 wes hayutin 2010-02-16 10:44:58 EST
mass move off the qa triage list.  These are tasks for dev.
Comment 4 Deon Ballard 2010-03-15 11:53:02 EDT
Stealing these doc bugs.
Comment 5 Deon Ballard 2010-03-15 13:06:14 EDT
Blocking install guide tracker.
Comment 6 Deon Ballard 2010-08-02 11:56:09 EDT
Changing status to ON_QA since the 2.4 release is out of the door.
Comment 7 Deon Ballard 2013-12-12 16:10:40 EST
The install guide contains these links for hardware and db minimums:
https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Operations_Network/3.2/html/Installation_Guide/hardware.html

https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Operations_Network/3.2/html/Installation_Guide/prereq-storage.html

These aren't super extensive, but it is the limit of commitment from support and PM, given the plethora of different infrastructures and management scenarios.

Somewhat related, there is also a new performance chapter in the server/agents guide:
https://access.redhat.com/site/documentation/en-US/Red_Hat_JBoss_Operations_Network/3.2/html/Admin_and_Config/performance.html

Note You need to log in before you can comment on or make changes to this bug.