Bug 53545 - version discrepancy between 7.0 and 7.1
version discrepancy between 7.0 and 7.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
: 53569 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-11 03:19 EDT by Jean Berthomieu
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-20 14:34:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Berthomieu 2001-09-11 03:19:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
RH 7.0 has been updated to nfs-utils-0.3.1-7, while RH 7.1 has still nfs-
utils-0.3.1-5 from distribution.
When updating RH 7.1 to quota-3.01pre9-0.7.1.i386.rpm (recently released), 
while I had previously upgraded from RH 7.0, I got the 
message : "file /usr/share/man/man8/rquotad.8.gz from install of quota-
3.01pre9-0.7.1 conflicts with file from package nfs-utils-0.3.1-7" and I 
could not update this package.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH 7.0
2.Update RH 7.0 to nfs-utils-0.3.1-7 (available from RH 7.0 Updates)
3.Upgrade to RH 7.1 (nfs-utils-0.3.1-7 stays unchanged)
4.Try to update RH 7.1 to quota-3.01pre9-0.7.1.i386.rpm (available from RH 
7.1 Updates)

	

Actual Results:  # rpm -Uvh quota*
Preparing...                ########################################### 
[100%]
file /usr/share/man/man8/rquotad.8.gz from install of quota-3.01pre9-0.7.1 
conflicts with file from package nfs-utils-0.3.1-7
[

Additional info:

At that time, I got some messages from client machines complaining 
of "stale NFS file handle", while I got some "invalid argument" on server 
for: "/etc/init.d/nfs restart" while clients were trying to "autofs" some 
file systems (RH updates by the way).

I had to downgrade the whole network to nfs-utils-0.3.1-5. Then all turned 
OK again...
Comment 1 Bob Matthews 2002-01-20 14:34:25 EST
*** Bug 53569 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.