This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 535467 - (RHQ-215) Builds need to put snapshots to a repo that is available to other projects [NEEDINFO]
Builds need to put snapshots to a repo that is available to other projects
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Build System (Show other bugs)
1.0.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 12:45 EDT by Mark Spritzler
Modified: 2014-05-05 17:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-05 17:43:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
cwelton: needinfo? (ian.springer)


Attachments (Terms of Use)

  None (edit)
Description Mark Spritzler 2008-04-01 12:45:00 EDT
building another project that uses RHQ and uses RHQ snapshots fails because the snapshots are unavailable to other projects outside of RHQ.
Comment 1 Red Hat Bugzilla 2009-11-10 15:59:00 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-215
Comment 2 Corey Welton 2010-08-10 14:06:15 EDT
Ian -- has this been done, and if so, has it been automated to any degree?

Note You need to log in before you can comment on or make changes to this bug.