Bug 535530 - (RHQ-2215) allow users to change their usernames
allow users to change their usernames
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
unspecified
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: FutureFeature, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-06 15:28 EDT by Joseph Marques
Modified: 2014-05-05 18:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: 1.4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-05 18:18:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Marques 2009-07-06 15:28:00 EDT
since we already use ids on the subject table, the username is not a unique identifier for subjects.  thus, we should allow users to change their usernames.
Comment 1 Charles Crouch 2009-09-01 12:04:20 EDT
Move features/improvements to 1.4
Comment 2 Red Hat Bugzilla 2009-11-10 16:00:08 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2215
Comment 3 wes hayutin 2010-02-16 12:09:47 EST
mass add of key word FutureFeature to help track
Comment 4 Corey Welton 2010-11-22 14:48:40 EST
Triaged 17-Nov

Note You need to log in before you can comment on or make changes to this bug.