Bug 535619 - (RHQ-2296) Turn off configuration change detection on the JVM logging resource
Turn off configuration change detection on the JVM logging resource
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: No Component (Show other bugs)
unspecified
All All
high Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-05 19:10 EDT by Charles Crouch
Modified: 2015-02-01 18:25 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charles Crouch 2009-08-05 19:10:00 EDT
In 1.2 whenever the jvm resource detects that a different jdk logger category is being used it updates its resource configuration. This can produce a large number of essentially useless config updates if you have a lot of JVM resources in inventory. We should turn off this automatic resource configuration detection for the logging mbean and either make it a manual check or leave it turned off all together.
Comment 1 Charles Crouch 2009-08-20 15:51:31 EDT
Dupe of RHQ-2366
Comment 2 Red Hat Bugzilla 2009-11-10 16:01:41 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-2296

Note You need to log in before you can comment on or make changes to this bug.