Bug 53588 - System halt during remote install from PXE client w/ memory size >896MB
Summary: System halt during remote install from PXE client w/ memory size >896MB
Status: CLOSED DUPLICATE of bug 63945
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pxe   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-12 12:59 UTC by Bryan Leopard
Modified: 2014-01-21 22:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-19 04:12:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-09-12 12:59:34 UTC
- System : ProLiant DL320, IDE Module
- BIOS version : 07/17/2001 
Memory Slot/type/size : DIMM #1 / 512 MB : DIMM #2 / 512 MB : DIMM #3 / 
256 MB : DIMM #4 / None 
CPU Type/stepping : Intel Pentium III-1.13MHz (Tualatin) L2 Cache : 512KB 
On-board NetWork : Intel 82559 x 2 
[Re-produce steps] 
1. Power on System ( PXE client ). 
2. Press " <F12> " key when display <F12> Network service boot function 
key. 
3. Press " <F8> " key when display <F8> function key.
4. Select " Remote Install Linux " when installation prompt. 
5. The System halt on the " Downloading initrd image .... " or " Kernel 
panic...." messages. 

[Verification] 
1. Change to CPU 1.0GHz  : Failed 
2. Change to CPU 1.26GHz  : Failed 
3. Change to IDE Module : Failed 
4. Change to Memory (512MB or 256MB*2 or 128MB*4 ) : Passed 
5. Change to Memory 768MB (512MB + 256MB) : Passed 
6. Change to Memory 896MB (512MB + 256MB + 128MB) : Passed 
7. Change to Memory 960MB (512MB + 256MB + 128MB + 64MB) : Failed

Comment 1 Bill Nottingham 2001-10-17 15:05:00 UTC
Hm, most likely it's overwriting the initrd.

Comment 2 Arjan van de Ven 2001-10-17 15:07:32 UTC
Where in memory is pxe putting the initrd ?
it needs to be in the lower 800 Mb

Comment 3 Seth Vidal 2001-12-07 02:42:43 UTC
How do you make it be in the lower 800MB?

I'm encountering a similar problem on a Tyan Tiger dual athlon board. I get a
kernel panic mount the rootfs on the initrd from pxebooting the system only. It
works well from floppy installings.



Comment 4 Seth Vidal 2001-12-19 04:11:57 UTC
I've found that booting this system with a more current pxelinux/syslinux 
bootstrap instead of the one provided with the pxe server is a better idea and
fixes the problem.


Comment 5 Elliot Lee 2002-06-21 17:08:58 UTC

*** This bug has been marked as a duplicate of 63945 ***


Note You need to log in before you can comment on or make changes to this bug.