Bug 53589 - XFree86 4.1.0-3 screwy 3D on Voodoo 4 4500
Summary: XFree86 4.1.0-3 screwy 3D on Voodoo 4 4500
Status: CLOSED DUPLICATE of bug 52950
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 82778
TreeView+ depends on / blocked
 
Reported: 2001-09-12 13:02 UTC by Alan Cox
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-15 09:22:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2001-09-12 13:02:00 UTC
I am still seeing hangs both with
i815 AGP (AOpen MX3S board)
3dfx Voodoo 4500 PCI

The 3dfx one kills the box completely.

The 3dfx hang seems to be during large amounts of rendering activity while
using the mouse. I've turned off DRI and  silken mouse and will see what
happens over the next few days (its the annoying crash every few days
syndrome again)

Comment 1 Mike A. Harris 2001-09-25 03:20:10 UTC
How did the changes make out?  I'm trying to obtain a 4500 right now,
but the suckers are hard to find...

Comment 2 Alan Cox 2001-09-25 09:24:23 UTC
DRI

But the reason was glidelink making the wrong link then the screensaver killing
the box due to that. With think links made the 3d doesnt work right (all
triangles start bottom left of screen - well weird) but the rest is solid


Comment 3 Mike A. Harris 2001-10-15 09:22:23 UTC
Ok, so it doesn't crash then when proper glide used..  Just the 3D
messup?  I dunno if that is reported in another bug report or not, so
I'll change the summary for now.

Thanks.

Comment 4 Mike A. Harris 2001-10-15 09:32:03 UTC
Ahh, I found the dupe report

*** This bug has been marked as a duplicate of 52950 ***


Note You need to log in before you can comment on or make changes to this bug.