Bug 535897 - (RHQ-302) Rename "Update alert definitions for existing resources of marked type"
Rename "Update alert definitions for existing resources of marked type"
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Alerts (Show other bugs)
0.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Heiko W. Rupp
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 12:18 EDT by Heiko W. Rupp
Modified: 2008-05-05 13:28 EDT (History)
0 users

See Also:
Fixed In Version: 1.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2008-04-15 12:18:00 EDT
"Update alert definitions for existing resources of marked type " should be renamed to 
"Apply alert definitions for existing resources of marked type", as an existing alert definition directly on the resource will not be updated with the new values from the template, but you will end up with 2 alert definitions on the resource. One from the resource and one from the template

18:13:47 < pil> because it is not updating an existing alert definition for e.g. platform=max,metric=idle,rule=<10%, but adding a new one 
18:14:02 <@joseph> true, true

After renaming this, we need to also update the wording and screenshot on https://network.jboss.com/confluence/display/JON2/Monitoring+Defaults#MonitoringDefaults-DefininganAlertTemplate
Comment 1 Heiko W. Rupp 2008-04-29 07:18:17 EDT
Wording has been changed and the screenshot has been updated.
Comment 2 Jay Shaughnessy 2008-05-05 13:28:56 EDT
Verified in RC11 (JON RC7)
Comment 3 Red Hat Bugzilla 2009-11-10 16:06:36 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-302

Note You need to log in before you can comment on or make changes to this bug.