Bug 536003 - (RHQ-39) Resource breadcrumb changes view to inventory
Resource breadcrumb changes view to inventory
Status: CLOSED DUPLICATE of bug 536037
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
0.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-06 05:41 EST by Greg Hinkle
Modified: 2009-11-11 12:25 EST (History)
0 users

See Also:
Fixed In Version: 1.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Hinkle 2008-03-06 05:41:00 EST
The breadcrumb in the resources views always takes you to the inventory page for a resource. It should either go to the monitoring page which is the standard default or it should keep you on the same page your on (if possible).
Comment 1 Mark Spritzler 2008-03-06 10:49:45 EST
I recall in a IRC Chat that we wanted those links to go to inventory. I am not sure if my logs still go back that far, but it was a discussion that was made. :) 

In 1.4 It used to go to the monitoring page.
Comment 2 Jessica Sant 2008-03-06 10:56:50 EST
here's the JBNADM version of this issue -- not sure which version should be marked as dup: http://jira.jboss.com/jira/browse/JBNADM-2742
Comment 3 Greg Hinkle 2008-05-22 10:27:00 EDT
rhq-42 has the best description of what we want done
Comment 4 Red Hat Bugzilla 2009-11-10 16:08:29 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-39
This bug duplicates RHQ-42
This bug was marked DUPLICATE in the database but has no duplicate of bug id.
Comment 5 David Lawrence 2009-11-11 12:25:42 EST

*** This bug has been marked as a duplicate of bug 536037 ***

Note You need to log in before you can comment on or make changes to this bug.