Bug 53602 - install.log: unpacking of archive failed
Summary: install.log: unpacking of archive failed
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libtabe (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-12 18:03 UTC by Mike McLean
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-10 05:07:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael A. McLean 2001-09-12 18:03:41 UTC
* re0910.0/ia64
* ia64 / English / CDROM / Everything / TUI Install

error message in install.log:
Installing libtabe.
unpacking of archive failed on file /usr/share/tabe/tsiyin/tsi.db;3b9f5a45:
cpio: MD5 sum mismatch

Comment 1 Michael A. McLean 2001-09-20 19:46:05 UTC
* re0920.0-ia64

Happened again.

**from install.log:
Installing libtabe.
unpacking of archive failed on file /usr/share/tabe/tsiyin/tsi.db;3baa04c5:
cpio: MD5 sum mismatch

**from tet:
200|0 2 12:33:26|TP Start
520|0 2 12905 1 1|tp2: Check post-install dependencies
520|0 2 12905 1 2|Test-Failure: "rpm -Va --nofiles" exit-value 1
520|0 2 12905 1 3|Output: Unsatisfied dependencies for libtabe-devel-0.2-6:
libtabe = 0.2
520|0 2 12905 1 4|Output: Unsatisfied dependencies for xcin-2.5.2.3-6: libtabe
>= 0.2, libbims.so.0.2()(64bit)  , libtabe.so.0.2()(64bit)
520|0 2 12905 1 5|Test-Failure: Output of "rpm -Va --nofiles" is not empty
220|0 2 1 12:33:34|FAIL

200|0 6 12:33:51|TP Start
520|0 6 12905 1 1|tp6: Check for dangling symlinks
520|0 6 12905 1 6|WARNING: error: file /usr/X11R6/lib/X11/xcin/tab/big5/tsi.db:
No such file or directory
520|0 6 12905 1 7|Test-Failure: /usr/X11R6/lib/X11/xcin/tab/big5/tsi.db:
dangling symlink
520|0 6 12905 1 8|WARNING: error: file /usr/X11R6/lib/X11/xcin/tab/big5/yin.db:
No such file or directory
520|0 6 12905 1 9|Test-Failure: /usr/X11R6/lib/X11/xcin/tab/big5/yin.db:
dangling symlink
220|0 6 1 12:34:07|FAIL



Comment 2 Bill Nottingham 2001-09-26 15:26:22 UTC
Works for me with the same package. I'm guessing it's a bad CD burn.

Comment 3 Michael A. McLean 2001-09-26 18:46:28 UTC
I doubt is was a bad cd.  I've seen the error several times on various trees.

The error is intermittent however.

Comment 4 Leon Ho 2002-12-10 05:07:26 UTC
Does this still happen on offical CDs?

Comment 5 Leon Ho 2002-12-10 05:15:33 UTC
Works for me since that. Reopen if anyone see the same error.


Note You need to log in before you can comment on or make changes to this bug.