This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 536026 - (RHQ-420) both "add to favorites" and "remove from favorites" links shown for resources already in favorites
both "add to favorites" and "remove from favorites" links shown for resources...
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
0.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Greg Hinkle
Pavel Kralik
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-02 08:24 EDT by Joseph Marques
Modified: 2013-04-30 19:32 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Marques 2008-05-02 08:24:00 EDT
once a resource is added to favorites, it should only display the "remove from favorites" link
Comment 1 Heiko W. Rupp 2008-06-11 05:08:22 EDT
What resources / where did you see that?

I just tried and it works as expected.
Comment 2 Heiko W. Rupp 2008-06-11 10:52:27 EDT
I am able to see this phenomenon on JON 04 now.
Comment 3 Joseph Marques 2008-07-02 07:17:05 EDT
our "favorites" subsystem could use a bit of improvement, but 1.1 isn't the time frame for that.  since this is a cosmetic issue, and only adds redundancy to the ui (doesn't take away any functionality) we'll push to 2.0
Comment 4 Greg Hinkle 2009-02-03 17:23:41 EST
This was fixed as part of the refactoring to a visual favorites indicator. Persistence was fixed in r2898
Comment 5 Pavel Kralik 2009-02-24 11:28:29 EST
When the resource is in the Favourite list it is just possible to click the remove (star) icon.

RHEL5.3, x86_64, PostgreSQL8.2.4, java 1.6.0_11, JON RHQ SVN rev# 3078 
Comment 6 Red Hat Bugzilla 2009-11-10 16:08:56 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-420

Note You need to log in before you can comment on or make changes to this bug.