Bug 536066 - (RHQ-456) Package and file name are not pre-populated upon failed package-backed resource creation
Package and file name are not pre-populated upon failed package-backed resour...
Status: CLOSED DUPLICATE of bug 536104
Product: RHQ Project
Classification: Other
Component: Inventory (Show other bugs)
1.0
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Jason Dobies
http://jira.rhq-project.org/browse/RH...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-08 15:02 EDT by Jessica Sant
Modified: 2009-11-11 12:27 EST (History)
0 users

See Also:
Fixed In Version: 1.0.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
linux, postgres, JON 2.0 GA
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jessica Sant 2008-05-08 15:02:00 EDT
Seen when resubmitting a failed WAR file creation, the package name and filename are not pre-populated (the resource name is).

See screenshot on RHQ-455
Comment 1 Jason Dobies 2008-05-16 09:37:59 EDT
Duplicate of RHQ-490.
Comment 2 Red Hat Bugzilla 2009-11-10 16:09:40 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-456
This bug was marked DUPLICATE in the database but has no duplicate of bug id.
Comment 3 David Lawrence 2009-11-11 12:27:15 EST

*** This bug has been marked as a duplicate of bug 536104 ***

Note You need to log in before you can comment on or make changes to this bug.