Bug 53612 - printconf traceback
Summary: printconf traceback
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.3
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-12 20:55 UTC by Mike McLean
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 16:42:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael A. McLean 2001-09-12 20:55:50 UTC
* re0910.0-ia64
* ia64 / English / NFS / Full Server / GUI install


printconf crashes (gui or tui) on a fresh install of 0910.0-ia64.  This
appears to be a little different from other recent bugs (bug #52472, bug
#52158, bug #51505, or bug #51309).

here is the output:
Initializing alchemist edit environment ...
Initializing linux printing database ...
Traceback (innermost last):
  File "/usr/sbin/printconf-tui", line 8, in ?
    printconf_tui.startup_and_find_cmd()
  File "/usr/share/printconf/util/printconf_tui.py", line 2142, in
startup_and_find_cmd
    main.cmd_handlers[cmd]()
  File "/usr/share/printconf/util/printconf_tui.py", line 2030, in tui_main_run
    foomatic_init_overview()
  File "/usr/share/printconf/util/printconf_conf.py", line 1224, in
foomatic_init_overview
    root = parser.parse(foo.fromchild)
  File "/usr/lib/python1.5/site-packages/xml/utils/qp_xml.py", line 134, in
parse
    p.Parse('', 1)
xml.parsers.expat.ExpatError: no element found: line 1, column 0

Comment 1 Ben Levenson 2001-09-17 16:42:41 UTC
version: printconf-0.3.44-1
also, changing QA contact and version.


Comment 2 Bill Nottingham 2001-10-09 19:55:58 UTC
Works for me in current tree (printconf-0.3.49)


Note You need to log in before you can comment on or make changes to this bug.