Bug 536141 - (RHQ-523) Add resource subscription template functionality
Add resource subscription template functionality
Status: CLOSED DUPLICATE of bug 535952
Product: RHQ Project
Classification: Other
Component: Content (Show other bugs)
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2008-05-28 10:35 EDT by Jason Dobies
Modified: 2009-11-11 12:28 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jason Dobies 2008-05-28 10:35:00 EDT
Similar to how we can define metric and alert templates to apply to new resources, I'd like to see a way to auto-subscribe new resources to specific channels on import. There are potentially other logic/rules based auto-subscription things we could do, but this JIRA in particular is simply for mirroring the metric/alert template UI for automatically subscribing new resources to a static subscription list.
Comment 1 Joseph Marques 2009-04-28 05:25:25 EDT
dup of RHQ-353
Comment 2 Red Hat Bugzilla 2009-11-10 16:11:04 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-523
This bug was marked DUPLICATE in the database but has no duplicate of bug id.
Comment 3 David Lawrence 2009-11-11 12:28:00 EST

*** This bug has been marked as a duplicate of bug 535952 ***

Note You need to log in before you can comment on or make changes to this bug.