This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 536158 - (RHQ-538) support clustered platform and services
support clustered platform and services
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Performance (Show other bugs)
1.0
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 13:12 EDT by Joseph Marques
Modified: 2008-08-16 17:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Marques 2008-06-02 13:12:00 EDT
support the rhq platform in a clustered mode.  

basic structure is to have the ability to add more server instances to the "cloud" of servers that handle incoming traffic from agents monitoring the growing physical enterprise.
Comment 1 Joseph Marques 2008-07-19 20:17:14 EDT
returning since this is a duplicate of what RHQ-644 (and sub-jiras) now encompass in much greater depth.
Comment 2 Jeff Weiss 2008-07-25 13:29:16 EDT
fixing resolution field
Comment 3 Red Hat Bugzilla 2009-11-10 16:11:24 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-538

Note You need to log in before you can comment on or make changes to this bug.