This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 536172 - (RHQ-550) installation / upgrade issues
installation / upgrade issues
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
1.0
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Task
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-09 13:32 EDT by Joseph Marques
Modified: 2009-04-28 02:50 EDT (History)
0 users

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joseph Marques 2008-06-09 13:32:00 EDT
container for all known issues with installation / upgrade.
Comment 1 Joseph Marques 2008-07-02 07:45:37 EDT
RHQ-200 and RHQ-548 are already set to 2.0 time frame - so pushing the tracking JIRA parent to 2.0 as well.
Comment 2 Joseph Marques 2009-04-28 02:50:28 EDT
this is tracking JIRA can be closed since its two remaining children (200 and 548) were either closed as not an issue or fixed indirectly.
Comment 3 Red Hat Bugzilla 2009-11-10 16:11:41 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-550
This bug incorporates RHQ-548
This bug incorporates RHQ-110
This bug incorporates RHQ-259
This bug incorporates RHQ-200
This bug incorporates RHQ-482
This bug incorporates RHQ-412

Note You need to log in before you can comment on or make changes to this bug.