Bug 53621 - xdos compiled without X support (doh) +fix
xdos compiled without X support (doh) +fix
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: dosemu (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-13 03:04 EDT by Hans de Goede
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-15 06:34:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixed spec file (11.64 KB, text/plain)
2001-09-13 03:04 EDT, Hans de Goede
no flags Details

  None (edit)
Description Hans de Goede 2001-09-13 03:04:18 EDT
Description of Problem:
when you run "xdos -X" you get a X not compiled in error

Version-Release number of selected component (if applicable):
1.0.1-10

How Reproducible:
run "xdos -X"

Actual Results:
X not compiled in error	, terminal mode dosemu

Expected Results:
X dosemu

Additional Information:
I've fixed this by adding a "make distclean" before the second
"./default-configure" in the spec file, also "mv bin/dos bin/dos-nox"
should become "mv bin/dos dos-nox" and the mv later on should be fixed
accordingly since "make distclean" cleans out the bin dir.

I'll attach the fixed spec file for your pleasure :)
Comment 1 Hans de Goede 2001-09-13 03:04:59 EDT
Created attachment 31716 [details]
fixed spec file
Comment 2 Michael Schwendt 2001-09-15 06:33:59 EDT
Duplicate of bug #31787.
Comment 3 Ngo Than 2001-09-19 14:09:07 EDT
it's fixed in dosemu-1.1.1-3. You will it on rhcontrib.bero.org

Note You need to log in before you can comment on or make changes to this bug.