Bug 536256 - (RHQ-626) Apache plugin: add conn prop to Apache Server for specifying a script prefix (e.g. "sudo") that will be prefixed to the control script command line used by the start/stop/restart operations
Apache plugin: add conn prop to Apache Server for specifying a script prefix ...
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
1.0.1
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-27 12:29 EDT by Ian Springer
Modified: 2014-05-14 10:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-14 10:25:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Springer 2008-06-27 12:29:00 EDT

    
Comment 1 Jay Shaughnessy 2008-06-27 14:06:07 EDT
We added this to the JBAS plugin, maybe we can abstract this up, not sure.
Comment 2 Greg Hinkle 2008-07-29 21:26:57 EDT
Not critical for 1.1 release
Comment 3 Red Hat Bugzilla 2009-11-10 16:13:32 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-626
Comment 4 Corey Welton 2010-08-12 15:56:11 EDT
Ian, does this need to be done anymore?
Comment 6 Jay Shaughnessy 2014-05-14 10:25:55 EDT
Closing since no one pushed for this.

Note You need to log in before you can comment on or make changes to this bug.