Bug 536413 - (RHQ-765) Disabled tabs should show the orange bar instead of nothing
Disabled tabs should show the orange bar instead of nothing
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
0.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-28 05:01 EDT by Heiko W. Rupp
Modified: 2009-04-28 05:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot_1.png (3.18 KB, image/png)
2008-08-28 05:01 EDT, Heiko W. Rupp
no flags Details

  None (edit)
Description Heiko W. Rupp 2008-08-28 05:01:00 EDT
At the top of a page we have the tab list.
Depending on where we are and what we do, we show a different number of tabs.

If not all tabs are present, the orange line is interrupted. This looks ugly.

See screenshot.
Comment 1 Joseph Marques 2009-04-28 05:03:32 EDT
this is no longer an issue since we gave the tabbing infra a facelift for 1.2
Comment 2 Red Hat Bugzilla 2009-11-10 16:16:29 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-765
Imported an attachment (id=368894)

Note You need to log in before you can comment on or make changes to this bug.