Bug 536470 - (RHQ-815) upgrade to Sigar 1.6.0
upgrade to Sigar 1.6.0
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Plugin Container (Show other bugs)
1.0.1
All All
high Severity medium (vote)
: ---
: ---
Assigned To: Heiko W. Rupp
http://jira.rhq-project.org/browse/RH...
: Task
: RHQ-657 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-09 15:53 EDT by Ian Springer
Modified: 2013-08-05 20:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ian Springer 2008-09-09 15:53:00 EDT
Hey Guys,

1.6.0 is up on sourceforge now, here's the change summary:

        * 1.6 released, change summary:

        * OpenBSD support (binaries not included)

        * NetBSD support (binaries not included)

        * CPU list functions now return entry per-core rather than
          per-socket rollup

        * Added CPU irq, softirq and stolen metrics

        * PTQL enhancements for Windows Services

        * Added interface to Windows GetFileVersionInfo function

        * Bug fixes:
http://jira.hyperic.com/secure/IssueNavigator.jspa?requestId=10710

Best,
-Doug
Comment 1 Charles Crouch 2009-02-02 13:03:41 EST
Triage whether this should be included in the next release
Comment 2 Joseph Marques 2009-03-09 02:54:48 EDT
heiko, i spoke to charles and friday and he said that if he doesn't make progress on this item by monday to asisgn it to you.  can you put this into HEAD and resolve this jira as well as work on RHQ-640, which is a bug that v1.6 is supposed to have fixed.
Comment 3 Red Hat Bugzilla 2009-11-10 16:17:29 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-815
This bug is related to RHQ-640
This bug relates to RHQ-1750
This bug incorporates RHQ-657
Comment 4 David Lawrence 2009-11-11 12:28:49 EST
*** Bug 536291 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.