Bug 536491 - (RHQ-836) Color alerts history according to priority
Color alerts history according to priority
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Alerts (Show other bugs)
1.0.1
All All
low Severity medium (vote)
: ---
: ---
Assigned To: fmatar
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-15 06:17 EDT by fmatar
Modified: 2008-09-16 08:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fmatar 2008-09-15 06:17:00 EDT
We could enhance the alerts history table to colour the rows according to priority. 
Next to each row could have a small icon indicating the priority of the alert, this visual indicator eases the browsing of alerts
Comment 1 fmatar 2008-09-16 08:11:44 EDT
Not required since the priority field is already present
Comment 2 Red Hat Bugzilla 2009-11-10 16:17:54 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-836

Note You need to log in before you can comment on or make changes to this bug.