Bug 536519 - (RHQ-860) Metric interval update page - would be more intuitive to have green/red colored boxes for enabled/disabled metrics instead of yes/no text
Metric interval update page - would be more intuitive to have green/red color...
Status: CLOSED NEXTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
1.0
All All
low Severity medium (vote)
: ---
: ---
Assigned To: Filip Drabek
Jeff Weiss
http://jira.rhq-project.org/browse/RH...
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-19 09:36 EDT by Jeff Weiss
Modified: 2014-11-09 17:50 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
all
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
jweiss: archived+


Attachments (Terms of Use)

  None (edit)
Description Jeff Weiss 2008-09-19 09:36:00 EDT
See the metrics schedules page for any resource.  There's a "collection enabled" column with the words Yes or No in the rows of the column.  This makes it pretty hard on the eyes to see which ones are enabled or which aren't.

We could improve this is several ways - have green/red bubble graphics instead of the text, or perhaps bolding the whole row for enabled metrics.  I realize you can sort on this column, however currently that sorting is not remembered between page visits, so the user would have to always sort on that column before he could visualize which metrics are being collected.
Comment 1 Corey Welton 2008-09-19 09:56:28 EDT
Just a comment - green/red might be a nice addition, but you'd probably want to assure different levels of contrast/saturation etc. for the colours, due to accessibility concerns.

maybe R/G in addition to the "no" and "yes" would be fine.
Comment 2 Jeff Weiss 2009-06-29 11:30:22 EDT
Entire row is now colored green/red, in addition to the enabled/disabled Yes/No text.  rev4181
Comment 3 Red Hat Bugzilla 2009-11-10 16:18:24 EST
This bug was previously known as http://jira.rhq-project.org/browse/RHQ-860
This bug is related to RHQ-861

Note You need to log in before you can comment on or make changes to this bug.