Bug 536772 - [abrt] crash detected in blueman-1.10-4.fc12
[abrt] crash detected in blueman-1.10-4.fc12
Status: CLOSED DUPLICATE of bug 527752
Product: Fedora
Classification: Fedora
Component: blueman (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Juan Manuel Rodriguez
Fedora Extras Quality Assurance
abrt_hash:3c1cecd8
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-11 05:37 EST by Bradley
Modified: 2009-12-01 12:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-01 12:56:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (853 bytes, text/plain)
2009-11-11 05:37 EST, Bradley
no flags Details

  None (edit)
Description Bradley 2009-11-11 05:37:06 EST
abrt detected a crash.

Comment: Trying to connect to iPhone (for tethering)
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/blueman-manager 
component: blueman
executable: /usr/bin/blueman-manager
kernel: 2.6.31.5-127.fc12.x86_64
package: blueman-1.10-4.fc12
uuid: 3c1cecd8
Comment 1 Bradley 2009-11-11 05:37:09 EST
Created attachment 369003 [details]
File: backtrace
Comment 2 Juan Manuel Rodriguez 2009-12-01 12:56:00 EST
Fixed in 1.21. Please update your Blueman package.

*** This bug has been marked as a duplicate of bug 527752 ***

Note You need to log in before you can comment on or make changes to this bug.