This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 537105 - Please build wpa_gui against QT4
Please build wpa_gui against QT4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-12 09:37 EST by leigh scott
Modified: 2010-05-21 01:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: wpa_supplicant-0.6.8-10.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 12:01:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
makefile patch for qt version (311 bytes, patch)
2009-11-12 09:37 EST, leigh scott
no flags Details | Diff
Spec file patch (2.27 KB, patch)
2009-11-12 09:38 EST, leigh scott
no flags Details | Diff

  None (edit)
Description leigh scott 2009-11-12 09:37:01 EST
Can you build the gui against QT4 instead of QT3
Comment 1 leigh scott 2009-11-12 09:37:59 EST
Created attachment 369222 [details]
makefile patch for qt version
Comment 2 leigh scott 2009-11-12 09:38:47 EST
Created attachment 369223 [details]
Spec file patch
Comment 3 Bug Zapper 2009-11-16 10:27:54 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Dan Williams 2010-05-14 12:01:09 EDT
wpa_supplicant-0.6.8-10.fc14
Comment 5 Kevin Kofler 2010-05-21 01:17:35 EDT
Is there a reason you made this change on Rawhide only? Qt 3 has been deprecated since F9, if the Qt 4 frontend offers the same features, I don't see why we wouldn't want to always use that.

Note You need to log in before you can comment on or make changes to this bug.