Bug 53711 - RFE: Update XawTV, to include Philips webcam support
RFE: Update XawTV, to include Philips webcam support
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xawtv (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Brock Organ
: FutureFeature
: 52847 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-16 07:45 EDT by greg hosler
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 14:17:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2001-09-16 07:45:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10smp i686; Nav)

Description of problem:
The xawtv distrinbuted in enigma (7.2) is an older version that does not
include
philips webcam support. The present version of xawtv (3.62) available from
http://bytesex.org/xawtv/ includes the support for philips webcam.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.This is an RFE
2.
3.
	

Additional info:
Comment 1 Ngo Than 2001-09-17 15:48:08 EDT
You will find xawtv-3.62-1 in next rawhide release.
Comment 2 Ngo Than 2001-09-17 15:49:45 EDT
*** Bug 52847 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.