Bug 53713 - RFE: Suggestion for a new package (gphoto2)
RFE: Suggestion for a new package (gphoto2)
Status: CLOSED DUPLICATE of bug 53712
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-16 08:01 EDT by greg hosler
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-16 08:01:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg hosler 2001-09-16 08:01:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10smp i686; Nav)

Description of problem:
I suggest inclusion of gphoto2 with the next release. gphoto2 includes
support of 113 cameras, including a lot of USB cameras (gphoto-0.4.3-13 is
nice, but has NO USB camera support).

gphoto2 is available at: http://gphoto.net/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. This is an RFE
2.
3.
	

Additional info:
Comment 1 Bill Nottingham 2001-09-17 14:16:36 EDT

*** This bug has been marked as a duplicate of 53712 ***

Note You need to log in before you can comment on or make changes to this bug.