Bug 53791 - Going back to first screen doesn't work
Summary: Going back to first screen doesn't work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Join_Process   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eddie Chen
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-18 18:26 UTC by Jay Turner
Modified: 2015-01-07 23:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-24 23:45:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-09-18 18:26:57 UTC
Description of Problem:
Pull up http://www.webqa.redhat.com/apps/user/join/index.html and enter a
username, password and email address.  Click 'Next' to continue to the next
page, then click Back to return.  Change the email address, then click next
again and finish the registration.  Once you are done, check the database
and you will find the the original email address was written to the account.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Eddie Chen 2001-09-24 23:45:23 UTC
Can't reproduce, looks like does work.

Comment 2 Jay Turner 2001-09-25 11:17:18 UTC
Yep, appears to be working now.  Closing out.


Note You need to log in before you can comment on or make changes to this bug.