Bug 538033 - [abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
[abrt] crash detected in gnome-screensaver-2.28.0-6.fc12
Status: CLOSED DUPLICATE of bug 538030
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:f64787540c115fb1014cfd04049...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-17 05:58 EST by ROMAN
Modified: 2015-01-14 18:24 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-02 13:09:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ROMAN 2009-11-17 05:58:25 EST
abrt detected a crash.

backtrace
-----
Core was generated by `/usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch'.
Program terminated with signal 11, Segmentation fault.
#0  0x055d82dc in ?? ()

Thread 1 (Thread 20974):

cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.31.5-127.fc12.i686.PAE
package: gnome-screensaver-2.28.0-6.fc12
rating: 0
reason: Process was terminated by signal 11
Comment 1 Ray Strode [halfline] 2009-12-02 13:09:44 EST

*** This bug has been marked as a duplicate of bug 538030 ***

Note You need to log in before you can comment on or make changes to this bug.